AfterDawn | News | Guides | Software downloads | Tech Support | Forums
AfterDawn: Tech support
  1   0

Says Internet connection is working, browsers not loading pages. error 105 on google chrome.

Internet connection is working but when I try to open a web page I get Error 105 on google chrome. Internet explorer / firefox says cannot find server. Any ideas how to resolve this problem?

Asked by: cooles35, 27 Feb 2011 16:49

Answers

  5   1
Unverified new user

try going to command prompt and typing these one line at a time, press enter after each line. scorpnz may be right about a virus, tho.
netsh winsock reset
netsh interface ipv4 reset
netsh interface ipv6 reset
ipconfig /flushdns

03 Mar 2011 2:47
  0   0
scorpNZ (2187)

If this has just started happening & you had no issues before & you haven't changed isp or modem then i would look at virus or some other infection,you could try cleaning the cache with ccleaner,then try your proxy settings,web search for solutions then if no go start a topic in forum,oh yeah make sure antivirus software or spyware scanner isnt blocking it

27 Feb 2011 19:56
  1   1
dikbozo (20)

This seems to be an issue mostly related to Norton blocking things. Check your firewall settings, too. Mos def NOT a router issue.

02 Mar 2011 17:47

Suggest a better answer

If you do not have an AfterDawn.com accout yet, please enter a nickname and your email address below.

We will send an account activation link to the email address you provide, so please make sure to use a valid address. Content will be published on site after you have activated your account.

If you already have an AfterDawn.com account, please login using the next tab.

Login by using your AfterDawn username or your email address.


Ask.

Before you can ask a question you need to login.

Login / register

Top users during the past 7 days

How the Top User chart works?