AfterDawn | News | Guides | Software downloads | Tech Support | Forums
AfterDawn: Tech support
  43   2

Windows Live Messenger 2011 keeps signing me out

i installed the new Windows Live Essentials Wave 4 (2011) Final Version, and the Windows Live Messenger 11 will sign in, then sign me out around 5 minutes later.
I have Windows Vista Home Basic (32-bit)
and AVG Antivirus with AVG firewall activated

Asked by: Anonymous User, 30 Sep 2010 14:51

Best answer (Chosen by users)

  96   0
Unverified new user

Right Guys, heres the solution, explained a little better that someone up there ^

I also had the same problem :)

Open AVG User Interface
When you are on the Overview Page, Double Click Online Shield
Click the Instant Messenging Tab
Then Uncheck the MSN Box

Sorted :D

30 Sep 2010 14:51

Other answers

  38   2
Unverified new user

OK guys let me help you.The solution is quite simple really..
Open AVG/Online Shield (Instant Messaging TAB) Uncheck "Instant Messaging Protection" Save the changes.Youre done !!

01 Oct 2010 10:40
  29   4
Unverified new user

The AVG "Instant Messaging" thing works. Just uncheck MSN Protection from Online Sheild under Instant Messaging

05 Oct 2010 17:36
  17   0
Unverified new user

internet is awesome

21 Oct 2010 11:43
  13   0
Unverified new user

I have AVG FREE 2011 and i am having the same problem as those above but i cannot find the Online Shield in AVG.
PLEASE HELP

13 Nov 2010 7:21
  10   0
Unverified new user

I have the same problem but im using mcafee ( 90 day trial due to me buying a new laptop), using windows 7.

21 Oct 2010 20:35
  6   1
Unverified new user

Same here folks

Windows 7 Professional 32-bit
AVG 9 with the firewall activated

when i sign in, it automatically signs me out
i had the same problem with the beta

01 Oct 2010 8:54
  6   1
lecie (0)

Okay thank god someone answered this!! It was starting to piss me off because I love AVG.. its the best virus suite IMO not bloated and annoying and honestly I still virus scan files anyone sends me automatically anyways with any messenger I use. The fact that when I installed it I had to manually download the platform updates just to install the new messenger because what it tells me to do.. go to Windows Update etc... nothing came up lol is annoying because Microsoft owns all this stuff we download... BUT what annoys me is.. with the previous versions of WLM when it installed the stuff it would place a shortcut folder on the statup menu but this 2011 version doesnt!! It doesnt even give you a desktop icon either(all Id like is the option to put a startup in my stuff on install). How am I supposed to add an icon to my startup menu for easy access?? Thank you MS for making my life more frustrating... who doesnt give the option to put a startup folder in settings or add it by default? :(

05 Oct 2010 7:09
  4   0
Unverified new user

Thank you soo much. Its been pissing me off soo bad that it keeps logging me off. I unchecked the msn box in AVG like you said and now msn 2011 works perfect. Again thank you soo much :)

21 Oct 2010 9:00
  3   0
Unverified new user

You made my day! It was so bloody frustrating.
Thank you.

20 Oct 2010 18:31
  3   0
Unverified new user

Nice recommendation with the automatic signing out due to AVG.It started getting on my nerves!Thanks

26 Oct 2010 10:37
  3   0
Unverified new user

ive got a FOOL PROOF solution. reinstall windows live messenger 2009 and forget about messenger 2011, its not that great anyway.

20 Feb 2011 9:52
  2   0
Unverified new user

Im also experiencing the same. AVG antivirus no AVG firewall.
Windows 7 enterprise 64-bit

01 Oct 2010 9:47
  2   0
Unverified new user

Seems to have worked for me but am I virus protected on MSN messenger now?? I mean, I dont click links from strangers or anything or receive files I dont trust but just thinking of the possibility of someone else using my computer and doing such things? TIA

22 Oct 2010 13:20
  2   0
Unverified new user

i have the same problem.. i have windows 7 professional and nod 32 eset smart security 4 antivirus

19 Nov 2010 20:10
  1   0
Unverified new user

hey, if it makes you feel any better, my doesnt even completely sign me in. it just opens and freezes. unintsallations followed by reinstallations have no effect. it just might be a problem on microsofts side.

01 Oct 2010 7:57
  1   0
Unverified new user

Holy shit. thanks guys

20 Oct 2010 3:21
  1   0
Unverified new user

Cheers mate!

20 Oct 2010 20:34
  1   0
Unverified new user

Same problem with me using Webroot Antivirus. Anyone know a solution for me?

22 Oct 2010 6:19
  1   0
Unverified new user

Best answer worked fine, thanks alot.

23 Oct 2010 8:26
  1   0
Unverified new user

Phew, thanks, was getting so annoyed :D

26 Oct 2010 15:41
  1   0
Unverified new user

thanks for that!!!! It works!

26 Oct 2010 21:34
  1   0
Unverified new user

I did unchecked the instant messenging protection but my windows essentials still keep signing me out.

15 Nov 2010 5:53
  1   0
Unverified new user

can anyone help me ... i have windows 7 professional 32 bit and eset nod 32 smart security 4 antivirus and my msn 2011 keeps signing out.... anyone ???? thanks

26 Nov 2010 13:34
  1   0
Unverified new user

For Avast users, click Real-Time shields, then IM Shield and change protection status to STOP.

That should make it work for you.

14 Feb 2011 4:04
  1   0
Unverified new user

This has also seems too work.

Click on FORGET ME. and then sign in.

I sign into another user and it seems to be ok. It has not signed me out yet.

25 Feb 2011 16:53
  1   0
Unverified new user

Thx guys, i can use my messenger now :) I unchecked msn protection in AVG online shield and everything had been like a sunshine :D

06 Jun 2011 21:28
  1   0
Unverified new user

At last a simple and working solution to a annoying problem. It worked great thanks.

24 Jul 2011 10:08
  0   0
Unverified new user

Its happening to me too!

01 Oct 2010 5:27
  0   0
Unverified new user

solved my issues. Dam AVG..

03 Oct 2010 11:17
  0   0
Unverified new user

OMG, it works. i cant belive it was bloody avg all along

03 Oct 2010 19:34
  0   0
Unverified new user

Oh thanks, thanks, thanks sorted me out :-)

09 Oct 2010 13:42
  0   0
Unverified new user

thank you so much it works i was about to pelt my laptop thru the window if WLM wont stop bitching

10 Oct 2010 21:40
  0   0
Unverified new user

THANK YOU!!!

11 Oct 2010 0:30
  0   0
Unverified new user

thank you very much. I had the same problem.
I tried re-installing it :L
seriously thanks

16 Oct 2010 3:53
  0   0
Unverified new user

same thing happen to me
but am using kaspersky here... T.T

18 Oct 2010 12:51
  0   0
Unverified new user

thanx man , the same problem solved here when i did waht you said , i think this happend with AVG only , than agine

19 Oct 2010 12:07
  0   0
Unverified new user

Thank you for the info on AVG as I was constantly being signed out and now that has stopped. I have developed a new problem of people only seeing me as offline even though I am signed in. Can anyone help please? I really need my msn to talk to me family abroad. Tahnks

04 Nov 2010 7:40
  0   0
Unverified new user

I also have this problem but I am running avast antivirus. I have done multiple clean installs, system restores, tried it wihout the firewall on and without any antivirus software, but I still get disconnected. The most annoying thing is it doesnt tell me I have disconnected, I have to change my status for it to realise its disconnected. Any help would be greatly appretiated.

05 Nov 2010 6:34
  0   0
Unverified new user

Microsoft seriously needs to fix the new Windows Live Messenger 2011 so it can work under the AVG Protection properly without logging any of us off every damn minute. It would be nice to have the protection when you are using the messenger.

10 Nov 2010 0:25
  0   0
Unverified new user

Thank you so much. This was really pissing me off! Thank you!!

11 Nov 2010 15:11
  0   0
Unverified new user

you total legend, appreciate it man :)

17 Nov 2010 17:16
  0   0
Unverified new user

thanks man it works me i got the older avg disc but up to date and it works fine i think im gonna get the firewall and anti virus/spy

it finally works zomg thanks you

17 Nov 2010 21:26
  1   1
Shck (0)

I have same problem but Kaspersky, any idea how to get WLM work with that? I just tried to remove "IM Anti-Virus" option, lets hope that works..

[edit: Just to let you know that now messenger haven't disconnected even once since I removed that IM Anti-Virus option, looks like that helps with Kaspersky.]

[edit2: Whole day without disconnecting now, seems like WLM 2011 + Kaspersky solution is to disable "IM Anti-Virus" from Kaspersky.]

18 Nov 2010 11:44
  0   0
Unverified new user

Thank you who wrote answers.

20 Nov 2010 10:31
  0   0
Unverified new user

Thanks for whoever tell the AVG is the one that create the problem :)

24 Nov 2010 7:22
  0   0
Unverified new user

Thank you so much !

24 Nov 2010 14:25
  0   0
Unverified new user

thanks a tonne for the solution!

27 Nov 2010 6:27
  0   0
Unverified new user

AVG Version 8.5 - look under Web Shield on the Overview page - then Instant Messaging and unselect MSN

30 Nov 2010 12:26
  0   0
Unverified new user

You are a Gawd dude... thank you, thank you, thank you!

oh..did i thank you already?

16 Dec 2010 18:27
  0   0
Unverified new user

wow these really work thank u soomuchhh ! it worksss !

18 Dec 2010 0:20
  0   0
Unverified new user

i no this sounds stupid but i dont no how to do it lmao

29 Dec 2010 12:38
  0   0
Unverified new user

Thank you so much! that was bloody getting on my nerves! xx

06 Jan 2011 10:41
  0   0
Unverified new user

Thank a lots...the second answer..

08 Jan 2011 10:51
  0   0
Unverified new user

Thank you so much! This thing works like charm!

14 Jan 2011 0:54
  0   0
Unverified new user

Hello, my AVG does not have an online shield option just a Resident Sheild option.

My WLM 2011 is still not working. I have AVG 10.0

Can you help?

17 Jan 2011 13:13
  0   0
Unverified new user

Awesome ! Thanks much for the tip !

21 Jan 2011 12:59
  0   0
Unverified new user

Thanks! U save my life!!

22 Jan 2011 13:07
  0   0
Unverified new user

OMG! It works!!!!! Thanks!

24 Jan 2011 15:17
  0   0
Unverified new user

works , thanks a million

29 Jan 2011 5:32
  0   0
Unverified new user

Thank you so much,its been so frustrating as its the only way i get to talk to my mum and dad who live in Spain,now with your help we can talk for time......brilliant!!!!!

29 Jan 2011 8:30
  0   0
Unverified new user

Thank you! It worked like magic...

30 Jan 2011 11:41
  0   0
Unverified new user

WOW Thanks, I didnt even know AVG was behind this, and now its working fine.

30 Jan 2011 15:59
  0   0
Unverified new user

i have avg 10.0.1204 and msn 2011 msn keeps signing me out dont know i am signed out til i change my status am really getting annoyed now have tried un-installing reinstalling but nothing seems to work help really needed

thanks
Carol

01 Feb 2011 7:19
  0   0
Unverified new user

CHEERS MATE:: FAKING AWSOME...

09 Feb 2011 18:32
  0   0
Unverified new user

I have unchecked it but still im singing off..

11 Feb 2011 13:52
  0   0
Unverified new user

I dont have AVG, tried to download it, its says something about wrong package. Im sure I downloaded the real one

13 Feb 2011 17:35
  0   0
Unverified new user

fantastic mate cheers......if ur ever in Scotland i will buy u a drink or two

22 Feb 2011 18:41
  0   0
Unverified new user

WUU this is freakin awsome !! Thanks so much.. i used to get so fusterated and now you have the solution :D

25 Feb 2011 20:09
  0   0
Unverified new user

Thanx for the solution....:) I am very happy guys.... Thanx a lot

26 Feb 2011 6:55
  0   0
Unverified new user

it worked!!! fantastic tip!! thank you

02 Mar 2011 5:04
  0   0
Unverified new user

hmmmm im having the same problem as some others as far as finding online sheild or web sheild,ive got resident shield on avg ,is this where i go and what do i do from there??..im also wondering if you guys disable the IM AntiVirus wont that allow viruses thru your msn??

10 Mar 2011 11:19
  0   0
Unverified new user

thank you so much guys, i was gonna punch a dog and jump through a window and eat grass from cracking up! thank :)))))))))))

15 Mar 2011 12:49
  0   0
Unverified new user

Thankyou so fucking much! (sorry to swear!) but i have been using ebuddy for the past year now because this kept happening to me! thank you thankyou thankyou!

16 Mar 2011 17:19
  0   0
Unverified new user

TY, cracking

04 Apr 2011 6:38
  0   0
Unverified new user

i only got resident shield :S

04 Apr 2011 15:31
  0   0
Unverified new user

thanks for this. microsoft is a piece of crap.

11 Apr 2011 5:36
  0   0
Unverified new user

LOL thanks Hopefully this solves the issue I was getting pissy with MSN already.

13 May 2011 18:38
  0   0
Unverified new user

I have been using WLM 2011 on internet ex 9 with the free version of AVG 2011. Every thing was working fine until last weekend when i updated the AVG before i scanned the computer and ever since then. When sign in to WLM it keeps signing me out within a few minutes! I have unstalled it many times and also installed WLM 9 a older version and it also does the same thing again in signing me out! Can some one help me PLEASE?

24 May 2011 11:37
  0   0
Unverified new user

I had the same problem, but I cant find anything about messaging on my AVG antivirus

25 May 2011 15:13
  0   0
Unverified new user

thanks sooo much it works perfectly fine!
at first i couldnt find instant messaging tab but then i clicked on web-shield and that was how i found instant messaging tab and i removed the tick in msn option. hope others can find this out!

26 May 2011 10:34
  0   0
Unverified new user

thank you all for this, it has been driving me mad for days and now seems sorted xxxxxxxx

05 Jun 2011 14:45
  0   0
Unverified new user

And I think that is the main reason behind this issue. When you are log in to two different places, be sure that you are both appearing available. Thanks for all the suggestions and please follow the question.

http://www.techyv.com/questions/my-window-live-messenger

28 Jul 2011 9:07
  0   0
Unverified new user

thank you champion!

19 Aug 2011 20:25
  0   0
Unverified new user

you great man

27 Aug 2011 7:06
  0   0
Unverified new user

guys i have norton i turned it off and i stil have the same issue

27 Aug 2011 14:14
  0   0
Unverified new user

God! I love you! My MSN keeps on signing me out but now it doesnt! I will have to marry you!! :):) lol but really! Finally

10 Sep 2011 13:50
  0   0
Unverified new user

thanks alot bro.

28 Sep 2011 10:32
  0   0
Unverified new user

u r awsome

16 Nov 2011 12:13
  0   0
Unverified new user

Just found this thread after getting fed up with Messenger signing me out.... turning off the AVG IM protection worked like a charm (I had to exit Messenger after making the change to AVG though). Hope this helps!

02 Dec 2011 15:05
  0   0
Unverified new user

Anyone got any suggestions for Avast users? I have tried what was suggested for AVG and it doesnt work. Still getting signed out after about 30 minutes.

16 Dec 2011 9:52
  0   0
Unverified new user

Seems to have fixed my WLM sign out problem on my W7 with AVG 2011.
Thank you for the solution..

16 Jan 2012 15:29
  0   0
Unverified new user

hi. im running on norton anti virus and msn keeps logging me out automatically this months and its irritating. anyone can help? :(

02 Feb 2012 7:06
  1   2
Unverified new user

seems 2 b workin so far....tanks alot .was rely frustrated.tanks again

25 Oct 2010 22:05
  0   1
Unverified new user

omg thanks a lot... you are a life saver ;)

27 Oct 2010 3:21
  0   1
Unverified new user

AHHH THANK YOU SOO MUCHH!!
I LOVEEE YAA

31 Oct 2010 12:39
  0   1
Unverified new user

I LOVE YOU OMG. IT WORKS!

18 Nov 2010 9:51
  0   2
Unverified new user

the same thing is happening with me but I have avast!5....can anyone help?

16 Oct 2010 12:09
  0   2
Unverified new user

Now what can I do for this problem? I have norton and im running vista home premium 32 bit

02 Nov 2010 14:45
  0   2
Unverified new user

so poor for u guys.. that simple problem also need to post out.. so nonindependent!!! wake up moron!!..

10 Feb 2011 4:49

Suggest a better answer

If you do not have an AfterDawn.com accout yet, please enter a nickname and your email address below.

We will send an account activation link to the email address you provide, so please make sure to use a valid address. Content will be published on site after you have activated your account.

If you already have an AfterDawn.com account, please login using the next tab.

Login by using your AfterDawn username or your email address.


Ask.

Before you can ask a question you need to login.

Login / register