AfterDawn | News | Guides | Software downloads | Tech Support | Forums
AfterDawn.com

ForceASPI v1.7

Freeware
Win2k / Win95 / Win98 / WinME / WinNT / WinXP
ForceASPI ignores the system requirements which are imposed by Adaptec's own installer and allows you to install Adaptec ASPI 4.60 (1021) on your PC regardless of your hardware or software configuration.

The scripts which make up ForceASPI will automatically detect your operating system and install the appropriate files correctly. The following operating systems have been (briefly) tested...

Windows 98 Second Edition
Windows ME
Windows NT 4.0
Windows 2000
(Windows XP should work ok - untested)

ATTENTION: ForceASPI is based on an old Adaptec ASPI 4.61 version. Download the latest official ASPI instead.

Keywords:
aspi layer adaptec force forceaspi

License type Freeware1
Author's homepage Visit the author's site
Date added 08 Feb 2002
Downloads 234,723
File size 150.36 kB (<1min @ 1Mbps)
Operating systems Win2k / Win95 / Win98 / WinME / WinNT / WinXP1

1License and operating system information is based on latest version of the software.

If you do not have an AfterDawn.com accout yet, please enter a nickname and your email address below.

We will send an account activation link to the email address you provide, so please make sure to use a valid address. Content will be published on site after you have activated your account.

If you already have an AfterDawn.com account, please login using the next tab.

Login by using your AfterDawn username or your email address.

ForceASPI 1.7

If you've having trouble with CDex on a Windows ME machine, get this now! Works like a charm, even for newbies!

ForceASPI 1.7

Was easy to do, and fixed the problem instantly!!