AfterDawn: Tech news

Adobe: Highest level vulnerability found in Flash

Written by Petteri Pyyny (Google+) @ 04 Feb 2018 7:21 User comments (2)

Adobe: Highest level vulnerability found in Flash Adobe has announced that there's a "Level 1" security vulnerabiltiy in Adobe Flash plug-in.
The vulnerability allows attacker to gain control of the host computer. Adobe said it will publish a patcj on 5th of February to fix the issue. Meanwhile, it is recommended to avoid using Flash.

Vulnerability affects all major platforms, including:
  • Adobe Flash Player Desktop Runtime for Windows and Mac
  • Adobe Flash Player for Google Chrome for Windows, Mac, Linux and Chrome OS
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11 for Windows 10 and 8.1
  • Adobe Flash Player Desktop Runtime for Linux

Versions 28.0.0.137 and below are vulnerable.

Previous Next  

2 user comments

16.2.2018 14:00

Ugh....when will just everyone learn?

I ditched over 4 years ago. Only Chrome uses it within its sandbox.

Flash, Java are the worst things on the internet. We have Java to thank for all the existing viruses as that was the main platform used to exploit.....then came Flash and then came silverlight.

ANYONE with Flash on their computer simply needs to be slapped.

225.2.2018 10:42

Ouch! agreed. Alert all the sites using Flash. I occasionally do. And inform sites and software of bugs. Like winX hd video converter deluxe. They told me they're working on a fix 4 weeks ago. For this wins 7 computer. But encryption on their website was holding them up!? Downloading a video slows to 5kbps. Also downloads a file 3/4 times. No fix from support.

Comments have been disabled for this article.

News archive